Updating stable libs with dev is not a good idea

Current I realized that updating libglib and libgthread was not a good idea. After the update you are not able to start gtk applications.

I will try to build a mono version with the current stable branch over the night and upload it tomorrow.

When you are using the testing/unstable branch I think you should not have any problems.

One Comment

Leave a Reply

Your email address will not be published. Required fields are marked *

*